D’ici quelques mois, WhatsApp ne fonctionnera plus pour certains

Par J.C. | Publié le 10/12/2019 à 17:12 | Mis à jour le 10/12/2019 à 17:16
D’ici quelques mois, WhatsApp ne fonctionnera plus pour certains

Les détenteurs de téléphones fonctionnant sous d’anciennes versions d’iOS ou d’Androïd ne pourront plus utiliser WhatsApp d’ici quelques semaines.


En effet, l’application qui appartient à Facebook ne sera plus supportée par les appareils fonctionnant sous iOS 8 (ou plus anciens) ou sous Android 2.3.7 (ou plus anciens). De plus, aucune maintenance n’est prévue pour les appareils fonctionnant sous Windows à compter du 31 décembre 2019.


La compagnie a tenu à indiquer qu’aucun compte ne peut être créé ou validé sous ces versions et que si l’application est déjà installée sur un appareil de ce type, elle ne pourra plus être utilisée après le 1er février 2020. Dans une publication précédente, l’entreprise avait indiqué qu’il s’agissait d’une décision difficile à prendre mais toutefois nécessaire afin de garantir la meilleure expérience possible à ses utilisateurs.

0 Commentaire (s) Réagir

Soutenez la rédaction Dubaï !

En contribuant, vous participez à garantir sa qualité et son indépendance.

Je soutiens !

Merci !

De la part de toutes les équipes de Lepetitjournal.com

À lire sur votre édition locale
À lire sur votre édition internationale